注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

欢迎光临shaying110的博客

RSed-ISPing

 
 
 

日志

 
 

DDN&ADSL双线热备  

2009-11-17 12:36:55|  分类: CISCO网络 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

interface FastEthernet0/0
ip address 172.30.X.X 255.255.255.252
ip access-group outsidelimit in

interface FastEthernet0/1
ip address 192.168.4.1  255.255.255.0 secondary
ip address 192.168.3.254  255.255.255.128 secondary
ip address 218.X.X.X  255.255.255.X
ip nat inside

interface Dialer1
mtu 1483
ip address negotiated
ip nat outside

 

ip nat pool shaying-nat 218.x.x.x  218.x.x.x netmask 255.255.255.x

ip nat inside source route-map shaying-map pool shaying-nat overload
ip nat inside source route-map dialermap interface Dialer1 overload
!
!
ip access-list extended shaying

permit ip 192.168.3.128 0.0.0.127 any
permit ip 192.168.4.0 0.0.0.255 any

route-map dialermap permit 10
match ip address shaying
match interface Dialer1
!
route-map shaying-map permit 10
match ip address shaying
match interface FastEthernet0/0

ip route 0.0.0.0 0.0.0.0 172.30.x.x
ip route 0.0.0.0 0.0.0.0 Dialer1 10

  评论这张
 
阅读(273)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017