注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

欢迎光临shaying110的博客

RSed-ISPing

 
 
 

日志

 
 

两路由器之间的简单GRE配置  

2010-01-28 16:19:21|  分类: CISCO网络 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

两路由器之间的简单GRE配置 - shaying110 - 欢迎光临shaying110的博客

R1配置

interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.240
 duplex full
end

interface Loopback0
 ip address 172.16.1.1 255.255.255.0
end


interface Tunnel0
 ip address 10.1.1.1 255.255.255.0
 tunnel source FastEthernet0/0
 tunnel destination 192.168.1.2
end

router ospf 100
 log-adjacency-changes
 network 172.16.1.0 0.0.0.255 area 0
 network 10.1.1.1 0.0.0.0 area 0
 
 R2配置
 
interface FastEthernet0/0
 ip address 192.168.1.2 255.255.255.240
 duplex full
end

interface Loopback0
 ip address 172.16.2.1 255.255.255.0
end


interface Tunnel0
 ip address 10.1.1.2 255.255.255.0
 tunnel source FastEthernet0/0
 tunnel destination 192.168.1.1
end

router ospf 100
 log-adjacency-changes
 network 172.16.2.0 0.0.0.255 area 0
 network 10.1.1.2 0.0.0.0 area 0
 
 验证:

R1(config-router)#do sh ip route
     172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
C       172.16.1.0/24 is directly connected, Loopback0
O       172.16.2.1/32 [110/11112] via 10.1.1.2, 00:01:54, Tunnel0

     10.0.0.0/24 is subnetted, 1 subnets
C       10.1.1.0 is directly connected, Tunnel0
     192.168.1.0/28 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, FastEthernet

R2(config-router)#do sh ip route
     172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
O       172.16.1.1/32 [110/11112] via 10.1.1.1, 00:00:22, Tunnel0
C       172.16.2.0/24 is directly connected, Loopback0
     10.0.0.0/24 is subnetted, 1 subnets
C       10.1.1.0 is directly connected, Tunnel0
     192.168.1.0/28 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, FastEthernet0/0


R1#ping 172.16.2.1 source 172.16.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.2.1, timeout is 2 seconds:
Packet sent with a source address of 172.16.1.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 240/330/576 ms
R1#
*******
R2显示
*Jan 28 15:37:54.895: ICMP: echo reply sent, src 172.16.2.1, dst 172.16.1.1
*Jan 28 15:37:55.199: ICMP: echo reply sent, src 172.16.2.1, dst 172.16.1.1
*Jan 28 15:37:55.639: ICMP: echo reply sent, src 172.16.2.1, dst 172.16.1.1
*Jan 28 15:37:55.927: ICMP: echo reply sent, src 172.16.2.1, dst 172.16.1.1
*Jan 28 15:37:56.211: ICMP: echo reply sent, src 172.16.2.1, dst 172.16.1.1

 多路由器多接口之间的GRE配置类似,下面做hup-spok型拓扑的GRE配置实验。

  评论这张
 
阅读(170)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018