注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

欢迎光临shaying110的博客

RSed-ISPing

 
 
 

日志

 
 

SPOK-HUB-GRE配置  

2010-01-29 14:19:02|  分类: CISCO网络 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

SPOK-HUB-GRE配置 - shaying110 - 欢迎光临shaying110的博客

R1配置
interface Loopback1
 ip address 192.168.1.1 255.255.255.255
!
interface Tunnel0
 ip address 172.16.1.1 255.255.255.240
 tunnel source FastEthernet0/0
 tunnel destination 10.1.1.3
!        
interface FastEthernet0/0
 ip address 10.1.1.1 255.255.255.0
 duplex full
!
router ospf 100
 log-adjacency-changes
 network 172.16.1.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.255 area 0
R2配置
interface Loopback0
 ip address 192.168.2.1 255.255.255.255
!
interface Tunnel0
 ip address 172.16.1.251 255.255.255.240
 tunnel source FastEthernet0/0
 tunnel destination 10.1.1.3
!        
interface FastEthernet0/0
 ip address 10.1.1.2 255.255.255.0
 duplex full
!
router ospf 100
 log-adjacency-changes
 network 172.16.1.0 0.0.0.255 area 0
 network 192.168.3.0 0.0.0.255 area 0
 
 R3配置
 interface Loopback0
 ip address 192.168.3.1 255.255.255.255
!
interface Tunnel0
 ip address 172.16.1.3 255.255.255.240
 tunnel source FastEthernet0/0
 tunnel destination 10.1.1.1
!        
interface Tunnel1
 ip address 172.16.1.250 255.255.255.240
 tunnel source FastEthernet0/0
 tunnel destination 10.1.1.2
!
interface FastEthernet0/0
 ip address 10.1.1.3 255.255.255.0
 duplex full
!
router ospf 100
 log-adjacency-changes
 network 172.16.1.0 0.0.0.255 area 0
 network 192.168.3.0 0.0.0.255 area 0
 
 验证三路由器上路由表
 
 Spok1#sh ip route os
     172.16.0.0/28 is subnetted, 2 subnets
O       172.16.1.240 [110/22222] via 172.16.1.3, 00:00:11, Tunnel0
     192.168.2.0/32 is subnetted, 1 subnets
O       192.168.2.1 [110/22223] via 172.16.1.3, 00:00:11, Tunnel0
     192.168.3.0/32 is subnetted, 1 subnets
O       192.168.3.1 [110/11112] via 172.16.1.3, 00:00:11, Tunnel0

 
 spok2(config-router)#do sh ip route os
     172.16.0.0/28 is subnetted, 2 subnets
O       172.16.1.0 [110/22222] via 172.16.1.250, 00:00:06, Tunnel0
     192.168.1.0/32 is subnetted, 1 subnets
O       192.168.1.1 [110/22223] via 172.16.1.250, 00:00:06, Tunnel0
     192.168.3.0/32 is subnetted, 1 subnets
O       192.168.3.1 [110/11112] via 172.16.1.250, 00:00:06, Tunnel0
 
 hub#sh ip route os
     192.168.1.0/32 is subnetted, 1 subnets
O       192.168.1.1 [110/11112] via 172.16.1.1, 00:00:13, Tunnel0
     192.168.2.0/32 is subnetted, 1 subnets
O       192.168.2.1 [110/11112] via 172.16.1.251, 00:00:13, Tunnel1

这里在HUB上为每个对端路由器都建立了一个相应的TUNNEL,然后在TUNNEL上启用OSPF,下面将用同样的拓扑做IPSEC OVER GRE的实验。

  评论这张
 
阅读(262)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017