注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

欢迎光临shaying110的博客

RSed-ISPing

 
 
 

日志

 
 

EIGRP等价负载均衡配置及验证  

2010-06-28 16:31:29|  分类: CISCO网络 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
EIGRP等价负载均衡配置及验证 - shaying110 - 欢迎光临shaying110的博客

 

r1#sh run

!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255

interface Ethernet1/0
 ip address 10.12.12.1 255.255.255.0
 duplex full
!
interface Ethernet1/1
 ip address 10.13.1.1 255.255.255.0
 shutdown
 duplex half
!

!
interface Ethernet1/3
 ip address 10.14.1.1 255.255.255.0
 duplex full
!        
interface Serial2/0
 ip address 10.12.112.1 255.255.255.0
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 ip address 10.13.2.1 255.255.255.0
 shutdown
 serial restart-delay 0

!
router eigrp 1
 network 1.0.0.0
 network 10.0.0.0
 no auto-summary
 
 
 

R3R4配置同R1

r2(config)
no ip cef

!
interface Loopback0
 ip address 1.2.1.1 255.255.255.255
!        
interface Ethernet1/0
 ip address 10.12.12.2 255.255.255.0
 duplex full
!
interface Ethernet1/1
 ip address 10.23.1.1 255.255.255.0
 duplex full
!
!        
interface Serial2/0
 ip address 10.12.112.1 255.255.255.0
 shutdown
 serial restart-delay 0
!
interface Serial2/1
 ip address 10.23.2.1 255.255.255.0
 shutdown
 serial restart-delay 0
!
!
router eigrp 1
 network 1.0.0.0
 network 10.0.0.0
 maximum-paths 2
 no auto-summary
 ping 1.4.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.4.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/60/112 ms
r2(config)#
*Jun 28 16:25:18.999: ICMP: echo reply rcvd, src 1.4.1.1, dst 10.23.1.1
*Jun 28 16:25:19.115: ICMP: echo reply rcvd, src 1.4.1.1, dst 10.12.12.2
*Jun 28 16:25:19.143: ICMP: echo reply rcvd, src 1.4.1.1, dst 10.23.1.1
*Jun 28 16:25:19.191: ICMP: echo reply rcvd, src 1.4.1.1, dst 10.12.12.2
*Jun 28 16:25:19.207: ICMP: echo reply rcvd, src 1.4.1.1, dst 10.23.1.1

r2(config)#do sh ip route e
     1.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
D       1.1.1.1/32 [90/409600] via 10.12.12.1, 00:16:47, Ethernet1/0
D       1.3.1.1/32 [90/409600] via 10.23.1.2, 00:17:40, Ethernet1/1
D       1.4.1.0/27 [90/435200] via 10.23.1.2, 00:17:40, Ethernet1/1
                   [90/435200] via 10.12.12.1, 00:17:40, Ethernet1/0
     10.0.0.0/24 is subnetted, 4 subnets
D       10.14.1.0 [90/307200] via 10.12.12.1, 00:16:47, Ethernet1/0
D       10.34.1.0 [90/307200] via 10.23.1.2, 00:17:40, Ethernet1/1

sh ip eig top

P 1.4.1.0/27, 2 successors, FD is 435200
        via 10.12.12.1 (435200/409600), Ethernet1/0
        via 10.23.1.2 (435200/409600), Ethernet1/1

  评论这张
 
阅读(275)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018