注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

欢迎光临shaying110的博客

RSed-ISPing

 
 
 

日志

 
 

路由器上使用split tunneling,VPN后,客户端可正常访问互联网  

2012-09-24 17:37:54|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

R1(config)#sh run
             ^
% Invalid input detected at '^' marker.

R1(config)#end
R1#sh run
Building configuration...

*Mar  1 00:25:47.019: %SYS-5-CONFIG_I: Configured from console by console
Current configuration : 1928 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa authorization network default local
!
!
aaa session-id common
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!        
!
!
!
!
!
username cisco privilege 15 password 0 cisco
archive
 log config
  hidekeys
!
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp client configuration group cisco
 key cisco
 pool vpn
 acl 150
 save-password
 netmask 255.255.255.0
!        
!
crypto ipsec transform-set cisco esp-3des esp-md5-hmac
!
crypto dynamic-map cisco 1
 set transform-set cisco
 reverse-route
!
!
crypto map cisco client authentication list default
crypto map cisco isakmp authorization list default
crypto map cisco client configuration address respond
crypto map cisco 500 ipsec-isakmp dynamic cisco
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.10.1.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 10.10.12.1 255.255.255.0
 speed 100
 full-duplex
!
interface FastEthernet0/1
 ip address 192.168.100.100 255.255.255.0
 speed 100
 full-duplex
 crypto map cisco
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!

ip forward-protocol nd
!ip local pool vpn 192.168.2.1 192.168.2.10
!
ip http server
no ip http secure-server
!
access-list 150 permit ip 192.168.2.0 0.0.0.255 any
!
!
!
!
!
!
control-plane
!        
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

R1#  
R1#

  评论这张
 
阅读(324)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018